特区股票通

 找回密码
立即注册
特区股票通 股票公式 同花顺公式 查看内容

中房创业投资:同花顺软件六道2号自购老MACD公式计算(无源代码的立即下载配件导进) ...

2020-7-30 21:13| 发布者: 股市专家| 查看: 157| 评论: 0

摘要: 引言:下列是同花顺软件六道2号自购老MACD公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!同花顺软件六道2号自购老MACD公式计算此指标值主要是看MACD月 ...

引言:下列是同花顺软件六道2号自购老MACD公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!同花顺软件六道2号自购老MACD公式计算此指标值主要是看MACD月线出現底背离后,MACD在0轴之后的第一次B...
下列是同花顺软件六道2号自购老MACD公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!
同花顺软件六道2号自购老MACD公式计算
此指标值主要是看MACD月线出現底背离后,MACD在0轴之后的第一次B点是买进的好机会,请相互配合2号指标值的售出点,两个指标值融合应用做波段操作,一直到MACD出現顶背离后减仓。
源代码:
DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIFF,M);
MACD=2*(DIFF-DEA);
Zero:0;
DRAWGBK(MACD>0),RGB(85,0,0);
DRAWGBK(MACD<0),RGB(4,55,0);
DRAWGBK(MACD=0),RGB(32,32,32);
DRAWTEXT(CROSS(diff,dea),diff,'B'),colorred;
DRAWTEXT(CROSS(dea,diff),dea,'S'),colorwhite;
gj:=MAX(C,O);
STICKLINE(MACD>0ANDMACD>=REF(MACD,1),0,MACD,2,0),color0000ff;
STICKLINE(MACD>0ANDMACD
STICKLINE(MACD<0ANDMACD>=REF(MACD,1),0,MACD,2,0),colorff00ff;
STICKLINE(MACD<0ANDMACD多转空:=((((LLV(MACD,4)>0)AND(MACDREF(MACD,2)))AND(REF(MACD,2)>REF(MACD,3)));
高转速多:=((((HHV(MACD,4)<0)AND(MACD>REF(MACD,1)))AND(REF(MACD,1)DRAWICON(多转空,MACD,2);
DRAWICON(高转速多,MACD,1);
底位macd金叉:=CROSS(DIFF,DEA)ANDDIFF<-0.1;
DRAWICON(底位macd金叉,-0.01,1);
DRAWTEXT(底位macd金叉,-0.2,'macd金叉'),coloryellow;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次macd金叉:=CROSS(DIFF,DEA)ANDDEA<0ANDCOUNT(JCCOUNT=2,21)=1;
DRAWICON(二次macd金叉,-0.01,1);
DRAWTEXT(二次macd金叉,-0.2,'macd金叉二'),Color3375FF;
DRAWTEXT(C-O>=0ANDO/L>1.05ANDL<=LLV(L,30),-0.5,'★<-绝品绝底'),LINETHICK1;
L4:=LLV(gj,4);///出示www.gszb.com
jl:=(HHV(diff,55)-LLV(diff,55))/5;
gt:=dea>REF(dea,1)ANDREF(dea,1)A1:=BARSLAST(REF(gt,1));
底背离:=REF(L4,A1+1)>CLOSEANDdiff>REF(diff,A1+1)ANDgt;
DRAWLINE(A1=0,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWLINE(底背离,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWTEXT(底背离,REF(DEA,A1)*1.18,'底背离'),COLORFF00FF;
H4:=HHV(gj,4);
gt2:=deaREF(dea,2);
A2:=BARSLAST(REF(gt2,1));
顶背离:=REF(H4,A2+1)DRAWLINE(A2=0,DEA,顶背离,REF(DEA,A2),0),colorgreen,LINETHICK2;
DRAWLINE(顶背离,DEA,顶背离,REF(DEA,A2),0),colorgreen,LINETHICK2;
DRAWTEXT(顶背离,REF(DEA,A2)*1.18,'顶背离'),colorgreen;
A0:=DIFF<0ANDDEA<0;
A11:=A0>REF(A0,1);
A3:=BARSLAST(A11);
A4:=COUNT(DEA>0ANDDIFF>0,A3)=0;
A5:=CROSS(DIFF,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5ANDA7REF(A8,A7)ANDA90;
DRAWTEXT(A10,DIFF*0.95,'★macd金叉买进'),coloryellow;
中房创投:同花顺六道1号自用老MACD公式(无源码的请下载附件导入)

路过

雷人

握手

鲜花

鸡蛋

QQ|Archiver|手机版|小黑屋|特区股票通  

GMT+8, 2022-12-8 18:14 , Processed in 0.076033 second(s), 15 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

返回顶部