特区股票通

 找回密码
立即注册
特区股票通 股票公式 同花顺公式 查看内容

水滴钱夹:同花顺软件金子量柱公式计算(无源代码的立即下载配件导进) ...

2020-7-30 21:14| 发布者: 股市专家| 查看: 154| 评论: 0

摘要: 引言:下列是同花顺软件金子量柱公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!同花顺软件金子量柱公式计算彻底规范的金子倍量柱,早已改动极致了!关 ...

引言:下列是同花顺软件金子量柱公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!同花顺软件金子量柱公式计算彻底规范的金子倍量柱,早已改动极致了!关键是看量柱提升量移动平均线及其回抽坐稳。源...
下列是同花顺软件金子量柱公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!
同花顺软件金子量柱公式计算
彻底规范的金子倍量柱,早已改动极致了!关键是看量柱提升量移动平均线及其回抽坐稳。
源代码
总手:=VOL;
HPLZ1:=V/REF(V,1)>=0.95ANDV/REF(V,1)<=1.05;
HLZ2:=REF(HHV(V,2),1);
HPLZ2:=V/HLZ2>=0.95ANDV/HLZ2<=1.05;
HLZ3:=REF(HHV(V,3),1);
HPLZ3:=V/HLZ3>=0.95ANDV/HLZ3<=1.05;
HLZ4:=REF(HHV(V,4),1);
HPLZ4:=V/HLZ4>=0.95ANDV/HLZ4<=1.05;
HLZ5:=REF(HHV(V,5),1);
HPLZ5:=V/HLZ5>=0.95ANDV/HLZ5<=1.05;
HLZ6:=REF(HHV(V,6),1);
HPLZ6:=V/HLZ6>=0.95ANDV/HLZ6<=1.05;
HLZ7:=REF(HHV(V,7),1);
HPLZ7:=V/HLZ7>=0.95ANDV/HLZ7<=1.05;
HLZ8:=REF(HHV(V,8),1);
HPLZ8:=V/HLZ8>=0.95ANDV/HLZ8<=1.05;
HLZ9:=REF(HHV(V,9),1);
HPLZ9:=V/HLZ9>=0.95ANDV/HLZ9<=1.05;
HLZ10:=REF(HHV(V,10),1);
HPLZ10:=V/HLZ10>=0.95ANDV/HLZ10<=1.05;
HLZ11:=REF(HHV(V,11),1);
HPLZ11:=V/HLZ11>=0.95ANDV/HLZ11<=1.05;
HLZ12:=REF(HHV(V,12),1);
HPLZ12:=V/HLZ12>=0.95ANDV/HLZ12<=1.05;
HLZ13:=REF(HHV(V,13),1);
HPLZ13:=V/HLZ13>=0.95ANDV/HLZ13<=1.05;
PLZ:=HPLZ13ORHPLZ12ORHPLZ11ORHPLZ10ORHPLZ9ORHPLZ8ORHPLZ7ORHPLZ6ORHPLZ5ORHPLZ4ORHPLZ3ORHPLZ2ORHPLZ1;
N:=100;
DDL:=100*(V-LLV(V,N))/(HHV(V,N)-LLV(V,N));
M:=13;
DL:=100*(V-LLV(V,M))/(HHV(V,M)-LLV(V,M));
倍量:V>=REF(V,1)*1.8,coloryellow;
低量:(V<=HHV(V,13)*0.33ORDL<5)ANDV底部放量:V<=MA(LLV(V,100),100)OR(DDL<4aNDV平量:PLZ,colorwhite;
倍缩:V<=REF(V,1)*0.55,colorred;
缩量下跌涨:(COUNT(C>REF(C,1),2)=2ANDCOUNT(VSTICKLINE(C>O,0,V,8,1),colorred;
STICKLINE(C<=O,0,V,8,0),colorliblue;
STICKLINE(平量,0,V,3,0),colorwhite;
STICKLINE(倍量,0,V,4.8,0),coloryellow;
STICKLINE(倍缩,0,V,3,0),colorred;
STICKLINE(低量,0,V,3,0),colormagenta;
STICKLINE(底部放量,0,V,3,0),colorgreen;
STICKLINE(缩量下跌涨,0,V,3,0),colorblue;
DRAWTEXT(倍量,V*1.09,'倍'),coloryellow;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10)ANDVOL>2*REF(VOL,1)ANDCLOSE>HJZ2ANDC>O;
黄金柱:FILTER(HJZ3,5),STICK,colorred,LINETHICK1;
STICKLINE(黄金柱,0,V,2.8,0),colorred;
DRAWTEXT(黄金柱,V*1.23,'黄'),colorred;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
交易量:=VOL,POINTDOT;
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE主卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSESTICKLINE(主卖<0,0,主卖,8,0),colorgreen;
DRAWTEXT(VOL=HHV(VOL,0),HHV(VOL,30)*0.918,'底部放量'),colorred;
MAV5:MA(V,5),,colorred;
MA35:MA(V,35),colorliblue,LINETHICK1;
MAV120:MA(V,120),coloryellow,LINETHICK2;
水珠钱包:同花顺黄金量柱公式(无源码的请下载附件导入)

路过

雷人

握手

鲜花

鸡蛋

QQ|Archiver|手机版|小黑屋|特区股票通  

GMT+8, 2022-12-8 18:45 , Processed in 0.051793 second(s), 15 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

返回顶部