特区股票通

 找回密码
立即注册
特区股票通 股票公式 通达信公式 查看内容

赫美易贷:通达信公式MACD高矮点划线源代码副图无未来函数的画线公式计算 ... ...

2020-7-30 21:03| 发布者: 股市专家| 查看: 157| 评论: 0

摘要: 引言:下列是通达信公式MACD高矮点划线源代码副图无未来函数的画线公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!MACD高矮点划线(源代码副图通达信公 ...

引言:下列是通达信公式MACD高矮点划线源代码副图无未来函数的画线公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!MACD高矮点划线(源代码副图通达信公式3d贴图)无未来函数的画线公式计算指标值...
下列是通达信公式MACD高矮点划线源代码副图无未来函数的画线公式计算(无源代码的立即下载配件导进),本公式计算由浦东股票网我搜集整理公布,热烈欢迎大伙儿免费下载应用!
MACD高矮点划线(源代码副图通达信公式3d贴图)无未来函数的画线公式计算
指标值很形象化,非常好用,要用勤能补拙。
改进方式早已应用互联网大数据方式了,十分优秀
{MACD高矮点划线}
NNN:=STRCAT(CON2STR(YEAR,0),'年');
YYY:=STRCAT(CON2STR(MONTH,0),'月');
RRR:=STRCAT(CON2STR(DAY,0),'日');
WWW:=STRCAT('礼拜',CON2STR(WEEKDAY,0));
SSS:=STRCAT(STRCAT(STRCAT(NNN,YYY),RRR),WWW);
DRAWTEXT_FIX(C>0,0.77,0,0,SSS);
DRAWTEXT_FIX(C>0,0.004,1,0,DYBLOCK),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.06,1,0,HYBLOCK),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.12,1,0,GNBLOCK),COLORWHITE,LINETHICK2;
快量:(EMA(CLOSE,12)-EMA(CLOSE,26));
慢量:EMA(快量,9),COLOR00FFFF;
MACD:=2*(快量-慢量);
资产线:=HHV(MACD,1)*0.98,LINETHICK1,COLORRED;
资产3日线:=HHV(MACD,3)*0.98,LINETHICK1;
资产5日线:=HHV(MACD,5)*0.98,COLORWHITE,LINETHICK1;
持仓:=IF(资产线>=REF(资产线,1)AND资产3日线>=资产线AND资产3日线>=REF(资产3日线,1)AND资产3日线=资产5日线,1.5,0),COLORWHITE;
{DRAWICON(REF(持仓<1.5,1)AND持仓,资产线,1);
DRAWICON(REF(资产线=资产5日线,1)AND资产线<资产5日线,资产5日线,2);}
骑牛技术性:0,COLORGRAY;
STICKLINE(MACD>0ANDMACD>REF(MACD,1),MACD,0,3,0),COLORRED;
STICKLINE(MACD>0ANDMACD
STICKLINE(MACD<0ANDMACDSTICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,3,0),COLORFFFFFF;
STICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,3,0),COLORFFAA00;
STICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,3.3,0),COLORFFBB11;
STICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,2.2,0),COLORFFCC22;
STICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,1.65,0),COLORFFDD33;
STICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,1.1,0),COLORFFEE44;
STICKLINE(MACD<0ANDMACD>REF(MACD,1),MACD,0,0.55,0),COLORFFFF55;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,0,0),COLOR00E600;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,3.5,0),COLOR007700;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,2.7,0),COLOR008E00;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,2.1,0),COLOR009900;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,1.5,0),COLOR00B500;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,0.9,0),COLOR00D500;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,0.3,0),COLOR00E600;
STICKLINE(MACD<0ANDMACD<=REF(MACD,1),MACD,0,0,1),COLOR00E600;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,3.5,0),COLOR0044aA;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,3.4,0),COLOR0055AA;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,3.2,0),COLOR0066BB;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,3.0,0),COLOR0077BB;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,2.7,0),COLOR0088CC;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,2.4,0),COLOR0099CC;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,2.1,0),COLOR00AADD;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,1.8,0),COLOR00BBDD;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,1.4,0),COLOR00CCEE;
STICKLINE(MACD>0ANDMACD<=REF(MACD,1),MACD,0,

赫美易贷:通达信MACD高低点划线源码 副图无未来函数的划线公式(无源码的请下载附件导入)

路过

雷人

握手

鲜花

鸡蛋

QQ|Archiver|手机版|小黑屋|特区股票通  

GMT+8, 2022-9-25 02:57 , Processed in 0.114679 second(s), 15 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

返回顶部